当前位置:首页 > 问答

涨停预警通达信

我来帮TA回答

求助通达信新股前一天涨停板,今天被打开的预警公式

{次新股开板预警}
A:=BARSCOUNT(CLOSE)<50;
A1:=EVERY(C/REF(C,1)>=1.097 AND C=O,5);
A2:=BARSLAST(A1)=1;
A3:=C/REF(C,1)<1.098 OR O/REF(C,1)<1.098 OR L/REF(C,1)<1.098;
XG:A AND A2 AND A3;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信打开涨停预警公式谁会编写?

不需要预警公式,你直接设置条件预警,当前涨停价格往下1分钱,突破就报警就行了

老师你好,通达信求涨停板预警公式

ZDF:=(C-REF(C,1))/REF(C,1)*100;
T1:=ZDF>9.92;
T2:=C>=ZTPRICE(REF(CLOSE,1),0.1);
XG:T1
AND
T2;
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。鼠标放在下方




上,有“私

T
A”


公式。

请老师帮忙写个通达信能用的涨停回调预警公式,非常感谢!

ZT1:=C>=INTPART(REF(C,1)*(1.0985)*100)/100;
TS1:=BARSLAST(ZT1);
ZD1:=C>MA(C,10) AND L<MA(C,10)*1.005 AND L>=MA(C,10)*0.995;
涨停回调:RANGE(TS1,2,10) AND COUNT(C<REF(C,1),TS1-1)>=TS1-2 AND ZD1
and ma(c,20)>ref(ma(c,20),1);

信号太少,适当放大系数。如:
ZT1:=C>=INTPART(REF(C,1)*(1.0985)*100)/100;
TS1:=BARSLAST(ZT1);
ZD1:=C>MA(C,10) AND L<MA(C,10)*1.02 AND L>=MA(C,10)*0.98;
涨停回调:RANGE(TS1,2,10) AND COUNT(C<REF(C,1),TS1-1)>=TS1-2 AND ZD1;

通达信选股公式,下面公式中出现黑马写成选股公式,谢谢!!

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
ZF:=(C-O)/O*100>4;
BIAS20:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100*VOL;
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。点下方

像可
(私)


公式。

老师们帮助把这个通达信的公式改编成选股公式,条件是黑马等于1.00,万分感激!

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
VARA1:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARA2:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARA3:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARA4:=(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6);
VARA5:=MA(VARA4,3);
黑马:CROSS(J,0) AND (VARA5 <= (0 - 7));